RSS feed
Nieuws
Jun
26
BELANGERIJK !! Zorg voor tijdige updates.........
Geplaatst door Mark-Support Helpburo.eu aan 26-06-2009 15:21
Vele klanten gebruiken applicaties als Mambo, Joomla, Drupal maar ook PHPBB, OSCommerce, etc. etc, en installeren dit en kijken er niet meer naar om!

Gevolg van het gebruik van deze outdated insecure versies, abuse door spam mails (tienduizenden per dag!!) Hacks, en overige ernstige overlast veroorzakende problemen.

U dient echter dergelijke applicaties GOED TE ONDERHOUDEN en TIJDIG voor updates/upgrades of patches zorg te dragen......hiervoor BENT U verantwoordelijk en niet wij! (dus u bent ook verantwoordelijk voor de eventuele ontstane schade!)

Juist door het tijdig updaten/patchen blijft uw applicatie bereikbaar en bovenal veilig en geeft u hackers niet (in ieder geval minder) de kans uw account te misbruiken!

Als wij overlast constateren door het gebruik van dergelijke niet up-to-date applicaties dan plaatsen wij deze site zonder pardon op non-actief indien u daardoor schade ondervindt dan is dit uw eigen risico...........vergeet u ook niet de rechten juist te plaatsen (dus niet alles 777 hiermee zet u uw account open voor ongewenst bezoek)

Kortom zorg voor up to date applicaties en VOORKOM dat uw account wordt afgesloten, voorkomen is beter dan genezen...het gaat niet vanzelf u dient dit echt zelf uit te voeren (of uw webmaster).

Veel tips kunt u ook terugvinden op de KB Knowledge Base, zeker m.b.t Mambo/Joomla rechten etc.

Help Desk Software