RSS feed
Nieuws
Jun
26
Foutmeldingen SSL Certificaat (o.a Firefox 3.x IE 7,8)
Geplaatst door Mark-Support Helpburo.eu aan 26-06-2009 15:08
Firefox versie 3.x  en IE7/8 geven problemen met sommige SSL certificaten op https websites, de SSL Certificaten zijn wel degelijk in orde echter zijn deze zelfgenererend en juist die certficaten worden niet meer ondersteund.

Deze nieuwe browsers ondersteunen echter de zogenaamde Self Signed SSL Certificaten niet meer...........

U kunt dit ervaren als u in gaat loggen in uw admin controlpanel daar deze (meestal) via https verloopt, daar u weet waarop u gaat inloggen (immers uw admin controlpanel) met uw eigen user en passw. kunt u de foutmelding negeren. U hoeft hier geen bankgegevens of dergelijke in te geven dus er is voor u geen enkel gevaar.


Het enige wat u op dat moment kunt doen is het handmatig toevoegen van deze website in Firefox (en accepteren in IE7/8) opties>>geavanceerd>>verificatie Certificaten beheer en daar de site toevoegen zodat u wederom toegang krijgt tot bijvoorbeeld uw admin webpage.

(met name Plesk en Ensim hebben hier problemen mee gezien het feit dat deze automatisch zelfgegenereerde certificaten aanmaakt en deze door Firefox niet worden goedgekeurd, helaas heeft Firefox 3.x nog geen ingbouwde optie om alsnog het Certificaat te accepteren, hetgeen doen gebruikelijk is zoals in de huidige Firefox en ook IE7/8)

U kunt uiteraard bij Firefox Mozilla en Microsoft uw klacht kenbaar maken via hun Feedback op de website.......

Help Desk Software