RSS feed
Nieuws
Jul
1
Beveiligingslekken in verouderde phpMyAdmin
Geplaatst door Mark-Support Helpburo.eu aan 01-07-2011 20:24

De afgelopen tijd nemen wij verhoogde activiteit waar van hackers die beveiligingslekken in verouderde phpMyAdmin-installaties proberen te misbruiken.

Een succesvolle hackpoging geeft kwaadwillenden de mogelijkheid om spam te versturen, om DDoS aanvallen uit te voeren en gegevens te stelen of te vernietigen.

Support adviseert om software altijd zoveel mogelijk up-to-date te houden en om de gehele installatiedirectory af te schermen voor de buitenwereld, met een uitzondering op uw eigen IP adres(sen). Indien u gebruik maakt van Plesk raden wij aan om het databasebeheer via het control panel te doen.


Help Desk Software