RSS feed
Nieuws
Feb
5
Server eigenaren Plesk security patch
Geplaatst door Peter-Support-Helpburo.eu aan 05-02-2012 23:40

In een onderdeel van Parallels Plesk Panel is een beveiligingslek ontdekt dat recent actief is misbruikt om toegang te verkrijgen tot servers met Plesk.
Veel versies zijn kwetsbaar, echter zijn voor bepaalde versies zogeheten MicroUpdates beschikbaar.

Alle versies van Plesk 10.0.0 t/m 10.3.0 zijn kwetsbaar, versie 10.3.1 en hoger zijn veilig als de laatste MicroUpdates zijn geïnstalleerd.
Alle versies van Plesk 9.0.0 t/m 9.5.3 zijn kwetsbaar, versie 9.5.4 is veilig als de laatste MicroUpdates zijn geïnstalleerd.
Alle versies van Plesk ouder dan 8.6.0 zijn kwetsbaar, versie 8.6.0 is veilig als de laatste MicroUpdates zijn geïnstalleerd.

Dit alles geldt voor zowel Linux versies als Windows versies.

Wij raden aan in *elk geval* alle beschikbare MicroUpdates te installeren. Als u gebruik maakt van een kwetsbare versie, adviseren wij u zo snel mogelijk te upgraden naar de laatste versie. Gezien de end-of-life aankondiging van Plesk 8.x raden wij minimaal 9.5.4 aan. Het beste is om regelmatig te upgraden naar de laatste versie en sowieso altijd alle beschikbare MicroUpdates te installeren.


Klanten met een zogenaamde "patch" overeenkomst zijn reeds gepatched!


Help Desk Software