RSS feed
Nieuws
Sep
3
Using the WordPress Slider Revolution Plugin? Update your software immediately.
Geplaatst door Mike-Support Helpburo.eu aan 03-09-2014 20:02

We want to alert you to a serious vulnerability in the WordPress Slider Revolution premium plugin. The developer behind the popular plugin patched the vulnerability silently, meaning that, if you are running WordPress Slider Revolution, you have probably not yet heard that you must update as soon as possible.
 
This is a very serious vulnerability known as a Local File Inclusion (LFI) attack. It allows a user to retrieve data from files on your server. An example of such an attack would be pulling your WordPress wp-config.php file and using the credentials in that file to exploit your database and gain access to your website. If you use this plugin, please update immediately.

 

Hier een link van een overzicht welke themes zijn geinfecteerd:
http://marketblog.envato.com/general/affected-themes/


Reacties (0)
Help Desk Software