RSS feed
Nieuws
Oct
3
Belangrijk! Joomla & Akeeba security leaks september 2014 (patchen/upgraden)
Geplaatst door Peter-Support-Helpburo.eu Support aan 03-10-2014 13:51

Joomla & Akeeba security leaks september 2014

Joomla security leaks:
Gelieve een en ander per onmiddelijk te patchen cq upgraden zie:
http://developer.joomla.org/security.html

Akeeba security leaks:

  • Akeeba Backup for Joomla! Professional, version 3.0.0 up to and including 4.0.2
  • Akeeba Backup Professional for WordPress, 1.0.b1 up to and including 1.1.3
  • Akeeba Solo, 1.0.b1 up to and including 1.1.2
  • Admin Tools Core and Professional, version 2.0.0 up to and including 2.4.4. Later versions are not affected as they do not include the Joomla! update feature.
  • Akeeba CMS Update, version 1.0.a1 up to and including 1.0.1
  • Joomla! 2.5, 3.0, 3.1, 3.2, 3.3 up to and including 3.3.4

zie hier: https://www.akeebabackup.com/home/news/1605-security-update-sep-2014.html

 


Reacties (0)
Help Desk Software