Waarmee kunnen we je helpen?



 
Sorry. Dit artikel bestaat niet, of je hebt geen toestemming om het te bekijken.
Laatste updates

Naar aanleiding van een klant is onze senior tech een bug tegen gekomen binnen bepaalde versies van Exim (uitsluitend DirectAdmin servers).
Door deze bug is mogelijkerwijs SSH toegang mogelijk tot DirectAdmin servers.

Onze senior tech heeft geconstateerd dat deze bug sowieso zit in Exim versies 4.91 t/m 4.93.
De laatste, dus veilig versie, is: Exim 4.94

Deze (veilige) versie is al een geruime tijd uit, dus wanneer u uw DirectAdmin server periodiek onderhoud, dan zal er weinig aan de hand zijn vanzelfsprekend.

Zijn oudere versies kwetsbaar? Dat is mogelijk, daarover kan geen uitsluitsel gegeven worden. Dus het is raadzaam om, indien u een DirectAdmin server heeft, om deze te updaten naar de nieuwste versie.
Sowieso is het is altijd verstandig om periodiek DirectAdmin te updaten. Dit kan éénvoudig door in te loggen als zijnde admin op uw DirectAdmin interface en vervolgens te klikken op "CustomBuild 2.0".
In het nieuwe venster klikt u eerst op "Update CustomBuild" (rechts bovenaan normaliter) en vervolgens gaat u omlaag op de pagina en klikt u op de knop met de tekst "Update all".
Dan wordt uw volledige DirectAdmin installatie geupdate en alle onderliggen componenten. Hou hier wel rekening bij eventuele downtime van bepaalde componenten die geupdate dienen te worden.

Wanneer u alleen Exim wenst te updaten. Dat kan ook (al heeft de voorkeur altijd alles te updaten uiteraard), via de volgende commando's in een SSH verbinding:

cd /usr/local/directadmin/custombuild
./build update
./build exim

Indien u wilt controleren welke versie van Exim uw DirectAdmin server draait, dan kunt u inloggen via SSH (met de gegevens die u bij oplevering van uw server heeft gekregen) en het volgende commando ingeven: exim --version | head -1

U krijgt dan de versie informatie te zien van Exim, bijvoorbeeld:

[root@ns1.voorbeeldserver.nl /]# exim --version | head -1
2020-09-23 17:46:18 cwd=/ 2 args: exim --version
Exim version 4.94 #2 built 30-Jun-2020 22:46:51

In het bovenstaande voorbeeld gaat het dus om een veilig versie van Exim, namelijk 4.94.

De bug is sowieso aanwezig in versies 4.91 t/m 4.93. Onze senior tech kan niet bevestigen of deze bug ook aanwezig is in (veel) oudere versies van Exim.
Sowieso is het altijd raadzaam, zoals hierboven aangegeven, om uw DirectAdmin goed te onderhouden. Op die manier bent u altijd verzekerd van een veilige serveromgeving.

Tot slot; het spreekt voor zich dat wij ons (shared) hosting omgevingen nalopen en deze (indien nodig) updaten, waar nodig. Hierdoor kan er downtime optreden inzake websites en/of email.


Update/toevoeging: nogmaals; als u op een Plesk omgeving draait, dan is het bovenstaande niet van toepassing en u hoeft dan hierover ook geen support tickets aan te maken! Bvd.


Meer lezen

Verbindingsproblemen met Level3 (CenturyLink) [update]
Geplaatst door Michel [Support] aan 30-08-2020 14:06

Op dit moment is er een storing bij Level 3 (CenturyLink). Deze zorgt diverse internet verbindingen wereldwijd (o.a. Noord-Amerika, Latijns-Amerika, Europe en bepaalde Aziatische steden).

Aangezien deze door veel ISP's (internet providers) worden gebruikt, kan het wezen dat websites (en eveneens email) op bepaalde verbindingen niet functioneren.
Dit is dus een wereldwijd probleem. Ook andere providers kampen met ditzelfde probleem. Dus het is voor nu afwachten todat de problemen door CenturyLink (moederbedrijf) opgelost worden (of dat ISP's de routering aanpassen c.q. omleiden). Wij hebben geen zicht op hoe lang dit eventueel kan duren.

De problemen zijn vandaag rond 11:00 ontstaan bij Level 3 (CenturyLink). Zodra wij nieuwe informatie krijgen, dan zullen wij dit uiteraard melden.



Update: het probleem zou onderhand opgelost moeten zijn. Sommige Cloudflare gebruikers kunnen nog wel problemen ondervinden met hun website en/of email.


Verklaring van CenturyLink:
De oorzaak van de storing lag bij instabiliteit van border gateway protocol-routes in de CenturyLink-backbone en dan met name bij een flowspec-update, blijkt uit een mededeling van CenturyLink. Het border gateway protocol is het routeringsprotocol dat het verkeer tussen providers regelt en flowspec is een extensie hierop waarmee firewallregels binnen netwerken te verspreiden zijn. Nog niet bekend is wat er misging met de flowspecupdate en waarom het relatief lang duurde voordat het probleem werd verholpen.


Meer lezen


www.helpburo.eu